App Sound Notification


Has anyone figured out how to get a notification from the app when a booking request occurs? I’m looking for a sound, not just the numbers that can be seen on the face of the app.

I’ve set my iPhone 7 to receive a sound within the app, but no sound notification occurs.

Thank you…


It’s definitely possible as I get notifications and a txt message every time something new is happening on the app with my listing. Go into settings->notifications-> find peerspace app and make sure your notifications are on, banner alert is on and sounds are turned on.


I am not sure about a sound from the app itself, but like @Debbie_K, I have it set to send text notifications, works great.


Text notifications work great and immediately and then I check my Peerspace inbox.


Hi Brad, how did you get the app notifications to be sent via text. I’m receiving emails.
Thank you!


Not exactly sure Susan. I have my cell number entered into my profile on Peerspace. On my iPhone, under Settings/Notifications/Peerspace, my notifications are actually Off, because I was getting double notifications. So you could start by turning your Peerspace notifications On and try that.

I am honestly not sure where I enabled the text notifications, not seeing it … Anyone?


Hi Susan,

Happy to help! If you’d like to enable text message notifications, you can do so directly from your Peerspace profile:

Next to the phone number you have on file, you should see a little blue exclamation point with the option to “Verify phone.” Click this and you’ll be sent a verification code (via text) to verify the phone number and begin receiving text notifications for new inquiries and booking requests. If you have any trouble with this, just let me know and I’d be glad to help :slight_smile:



Hi Grace,
Ill give that a shot. Thanks a bunch!


Hello Susan, et al.,

I’m the lead Mobile Developer here at Peerspace and just wanted to follow up on this thread. You can verify the sound notification settings by going to iOS Settings -> Notifications -> Peerspace -> Sound (on / off). Also, there is a physical button on the phone that silences the sound for both the ringer and notifications. Just make sure this button is toggled into the on position (up). Hope it helps and feel free to reach out on this or any other app-related questions!



Thank you Jeff. I am familiar with the phone settings but I am only receiving email replies. So, how can this be solved?
Thanks again.